How to Install

  1. Download the stable branch

  2. Install the dependencies:

    • Debian based distributions: apt-get install systemd libgtk-3-0 libgtk-3-dev gir1.2-ayatanaappindicator3-0.1 python3 python3-gi python3-cairo python3-usb python3-serpent python3-pyro4

    • ArchLinux: pacman -Suy systemd gtk3 python python-gobject python-cairo python-pyusb python-serpent python-pyro also gir1.2-ayatanaappindicator3-0.1 is necessary for the app indicator, such dependency seems to be in the AUR.
  3. Execute the setup file

*To check the last changes of the code take a look to the master branch RSS feed.